WikiRNG
Rolled Roll your own

Extensible Authentication Protocol

Authentication protocol for the point-to-point protocol

Extensible Authentication Protocol (EAP) is an authentication framework frequently used in network and internet connections. It is defined in RFC 3748, which made RFC 2284 obsolete, and is updated by RFC 5247.

Read it on Wikipedia ยท Version rolled

SingularityTop 0.89%
686,401SP

Badges35 earned

  1. Mailing ListRemarkable+575,456 SP
    Cites a mailing list or newsgroup post.
  1. GitHubObscure+63,209 SP
    Links to GitHub.
  1. Says Who?Notable+9,111 SP
    Has a "who?", "when?", "which?" or "clarify" tag.
  2. Card CatalogNotable+8,515 SP
    Has 20+ subsections. ยท 21 subsections
  3. Many NamesNotable+3,863 SP
    10+ redirects point here. ยท 19 redirects
  4. WorkhorseNotable+2,619 SP
    500+ edits. ยท 897 edits
    • Busy Pageearned
    • Worked Onearned
  5. Further ReadingNotable+2,503 SP
    Has a Further reading section.
  6. Edit WarNotable+2,399 SP
    50+ edits have been reverted. ยท 128 edits reverted
  7. Cites a MagazineNotable+1,948 SP
    Cites a magazine.
  8. Free to ReadNotable+1,731 SP
    Cites a source that is free to read.
  9. Five-Minute ReadNotable+1,372 SP
    1,200+ words of prose. ยท 3,078 words
  10. Citation MaintenanceNotable+1,261 SP
    Has a citation flagged for maintenance.
  11. Citation NeededNotable+1,236 SP
    Has a [citation needed] tag.
  12. C-ClassNotable+1,141 SP
    Rated C.
  13. NoticedNotable+1,051 SP
    1,000+ views in the last 30 days.
Basic20
rolled by NotGhost