WikiRNG
Rolled Roll your own

Extensible Authentication Protocol

Authentication protocol for the point-to-point protocol

Extensible Authentication Protocol (EAP) is an authentication framework frequently used in network and internet connections. It is defined in RFC 3748, which made RFC 2284 obsolete, and is updated by RFC 5247.

Read it on Wikipedia · Version rolled

NotableTop 36%
21,128SP

Badges13 earned

  1. Says Who?Notable+9,122 SP
    Has a "who?", "when?", "which?" or "clarify" tag.
  2. Many NamesNotable+3,863 SP
    10+ redirects point here. · 19 redirects
  3. Edit WarNotable+2,395 SP
    50+ edits have been reverted. · 128 edits reverted
  4. Citation NeededNotable+1,237 SP
    Has a [citation needed] tag.
  5. C-ClassNotable+1,152 SP
    Rated C.
  6. MultilingualBasic+670 SP
    In 10+ language Wikipedias. · 21 languages
  7. All FiveBasic+637 SP
    Has all five vowels.
  8. SignpostedBasic+603 SP
    Has a hatnote.
  9. Seven-Digit IDBasic+490 SP
    Page ID is under 10,000,000. · Page ID 1,583,409
  10. TabledBasic+441 SP
    Has a table.
  11. FacelessBasic+235 SP
    No images at all.
  12. Low ImportanceBasic+144 SP
    Rated Low importance.
  13. Stuck in a LoopBasic+139 SP
    First links loop forever and never reach Philosophy.
rolled by NotGhost
NotGhost rolled Extensible Authentication Protocol | WikiRNG